16.2.2. Software Requirements

The following operating systems are officially supported:

  • Windows 7 (64-bit, Professional level or higher)

  • Mac OS X 10.6.1+

  • Ubuntu 9.10 (64bit)

  • Ubuntu 8.04 (32bit/64bit)

For convenience the following builds are also available:

  • Windows XP SP3, Vista

  • Mac OSX (10.5 and 10.6) Intel

  • Ubuntu 8.04 (i386/x64)

  • Ubuntu 9.04 (i386/x64)

  • Fedora 11 (i386/x64)

MySQL Workbench also has the following general requirements:

  1. The Microsoft .NET 3.5 Framework.

  2. Cairo 1.6.0 or later

  3. glib-2.10

  4. libxml-2.6

  5. libsigc++ 2.0

  6. pcre

  7. libzip

Note

For convenience the Windows libraries are available as the download “Dependencies for Compiling in Windows”.

Note

On start up, the application checks the OpenGL version and selects between software and hardware rendering. To determine the rendering method that is being used, open the Help menu and choose the System Info submenu.

Copyright © 2010-2020 Platon Technologies, s.r.o.           Home | Man pages | tLDP | Documents | Utilities | About
Design by styleshout